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Word Basics

Selecting Text
Highlight the text-Highlighting the text by left click and dragging across

Single click- places the insertion point in a paragraph

Double click on a word- Select a single word

Triple click a paragraph- Select entire paragraph

Show/Hide Non Printed Characters

Pressing the Show/Hide button on the Home tab will show the structure of Word
document. This helps a user see the marks that affect the structure of the document.

Some of the characters that can be seen when enabled

Paragraph

Spaces

Tab presses

Breaks including Page and Section
Table cells

With the show hide button turned on

Sample-Documenty|

Save-time-in-Word-with-new-buttons-that-show-up-where-you-need-them.-To-change the-way-a:

picture-fits-in-your-document, -click-it-and-a-button-for-layout-options-appears-next-to-it. ‘When-you-

work-on-a-table,-click-where-you-want-to-add-a-row-or-a-column,-and-then-click-the-plus-sign.{

Reading-is-easier,too, in-the-new-Reading-view.-You-can-collapse-parts-of the-document-and-
focus-on-the-text-you-want.-If-you-need-to-stop reading before-you-reach-the-end, Word-
remembers-where-you-left-off---even-on-another-device |

1

Notebooksn | o
Paper-padsd o

Pensz | 3a
Pencilsa | 28
Highlighters | 2-colorsa
Scissorso 1-paira
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Word Basics Page 2

Page and Section Breaks

Pages are created automatically as content is added to a document. When a paragraph or
content like charts and illustrations don’t fit on a page Word adds another page in the same
section. A user can control the flow of the content by inserting Page Breaks and Section
Breaks found in the Page Layout Tab. After inserting a break Word will end the current

page and start a new page.

e Page Break- The new page added will be part of the same section
e Section Break- The new page added will be a new section in your document

A cover page is an example of a section even though it is only one page long. A section can
be different in appearance from the other sections in your document by not having the
same headers and footer or be counted in the automatic page numbering.

To delete the break to let Word control the number of pages based on the content press
click in front of the Page or Section Break and press delete on the keyboard

Show/Hide has to be enabled on the Home tab to be able to see the breaks in a document.

Siarve i in Weed with naw buttees Bat show Up whare you resd tham Ta £hangs tha way a |
pcture fits n your docurment, chek f and a button for keyout opbons appears nest to 1. When you o Twof]
work on-a table, chck where you want 1o-add a row or a column, and then chck the phs sign o Three§

wew_ You can ocurment
ou e 10 510 fesading before you riach the-end, Word:
cvenon-ancthor dovice 1
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Bullets and Numbers
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Bullets and Numbers is an effective way of organizing data. Sub bullets or numbers can also
help group data together

Bullets and Numbers can be toggle on existing text by selecting it before enabling a
bullet/number format.

Setting sub bullets can be set by either using the Increase Indent and Decrease Indent
buttons found in the Paragraph group on the Home Tab. It is also possible to set a sub
bullet by pressing the TAB key on the keyboard before typing

HOME INSERT DESIGM PAGE LAYOUT REFEREMCES MAILINGS REVIEW VIE

p Cut Avial Sl <A A |Aa- RS (== 2|
H Copy
¢ Format Paintey | B 1 U makex X' [A-W-A-IS=== = | H-H-
pboard I Font I Paragraph I
T L
e [East
o Sales
o Marketing
e West

o Production
o Transport

1. East
a. Sales
b. Marketing
2. West
a. Production
b. Transport
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Word Tables

A table is used for structure for content. Using the Table tools that show up at the top right
on the Ribbon when a table is selected can it is possible to edit, design and even do math

formulas similar to Microsoft Excel.

Inserting a Table can be created in several ways found under the Insert Tab. Press the

Insert Table button to create the Table before the Table tools show up.

ERT DESIGM PAGE LAYOUT FEFERENCES MARNGS REVIEW VIEW DEVELOPER DESIGH LAYOUT
M oLl (e W& ;
Pictures Onbrw Shapes Smarthet Chas Screenthot | gy ua sy - Wikipedia | Omine | Hyparfik Boskmast Crom- | Comment | eadder|
i : o s ;

Used with permission of Microsoft

Table formatted using the Table Tools

Project Cost
Phase 1 1000.25
Phase 2 1000.25
Phase 3 6000.00
Total 8,000.50
Table Design Tools
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SmartArt

Smart Art is a diagram tool that allows for quick creation of business graphics like process
diagrams and other graphics that show hierarchy relationship

After pressing the Insert Button on the Ribbon the SmartArt dialog of lets you choose what
type of diagram.

(S|

Choose a SmartArt Graphic

B Al oo . — =

2 @©° @ &

= s 8BS - iﬁiﬁw})
== d 5

09 Process

5 O

R |

2, Hierarchy

[ Relationship (== r

& Mot ﬁ = G

& eyramid ﬁ7 ElEl EIE Basic Block List

] Picture @_ AVA oo == Use to show non-sequential or grouped

blocks of information. Maximizes both

. Egg horizontal and vertical display space for
E === shapes.
1i== jEEEREEE
HEE . . @ B T
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Smart Art with the Text Pane showing

The toolbar that show up to left of the graphic allows adding content automatically to the
graphic. Some of the diagrams can use sub bullets.

rType your text here x
* Safety
* Triple Check
* Awarness Safety Work Place
- Wk Placestey . Awarness . St

® Triple Check

Basic Process...

Used with permission of Microsoft

SmartArt Tools Design Tab

@B H % O0: Examples-Excercise WORD. docr - Woad SMARTART TOOLS
HOME  WSICT  DESIGN  PAGELAYOUT  REFERENCES  MARINGS  REVIEW VW  DEVELOPER | Dewse | FORMAT
:_lmsh.pg + & Promote Move Uip m— - B e 2 g ?‘.
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MiTetpane 2 mighttoler = Loout - 153} Codorg v =1 | Graphac
Creals Graphic Layouts SmactAst Shyles Reicl
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SmartArt Tools Format Tab
@H % 0- Examples. Fecercise WORD docx - Word SMARTART TOOUS
HOME  INSERT  DESGN  PAGELAVOUT  REFERENCES  MAIINGS  REVEW  VEW  DEVELOPER  DESGN | FORMAT
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Watermarks

Marking a document as Important, draft or confidential can be done to one or every section
in your document using large, greyed out text that shows up behind the content in a Word
document

The Watermark button is located in the Design Tab of Word 2013 and the two previous
versions of Word under the Page Layout Tab.

If a Watermark is only showing up on one section in a document you can use a custom
Watermark as it will be applied to all sections in your document as opposed to using the
built in quick formats.

The Watermark button at the far right of the Design Tab

wwwwwww

B Save Sulect

Used with permission of Microsoft
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Images

Insert JPEG, PNG and many other graphic formats by using the insert Picture button found
on the tool bar

When an image is selected the Picture Tools/Format Tab shows up at the top right of the
Ribbon.

EHHS- = Examples-Excercise WORD.docx - Word PICTURE TOOLS 7 m -
HOME  INSERT  DESIGN  PAGELAYOUT  REFERENCES ~ MAILNGS  REVIEW  VIEW  DEVELOPER FORMAT Ryan Evans
E] |:§| = Compress Pictures | [ __ N gen  prvem L Picture Border ~ 2 Mign- | []] 4] Height: 293"
= - [ o . = -
= B Change Picture ] | || ot  amal - | & Picture Effects ~
Remove | Corrections Color Atistic - Position Wrap _ . Crop Slwidth: 44"
Background . «  Effects - ‘] Reset Picture - ~| &, Picture Layout - «  Text- Ol Selection Pane A Rotate - o D g s
Adjust Picture Styles B Arrange Size I

Used with permission of Microsoft

Some of the capabilities of the Picture Tools

Remove the background

Change and correct the color

Apply drop shadow and other effects

Apply Borders

Crop and resize

Wrap Text

Compress the file size of the image after cropping or resizing
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PICTURE TOOLS Word-Learning Material.docx - Word
FORMAT
# pi - I ing Forward = Align - M
L# Picture Border lE‘ Bring Forward [& Atign .|:I- % Height: |2
EI il | _ctnall| | smanll| |- | &F Picture Effects - - w Send Baclkward Group ’C’" —
— = == - osition  Wrap - rop = width:
~| 5L, Picture Layout - - Text~ Ol Selection Pane k Rotate - o ey Width: |1
Picture Styles IE] Size

1

In Line with Text

Positioning the images and illustrations Square
using so that the text wraps around the image can be Tight
Through

applied in the Picture Toolbar->Wrap Text Button

Top and Bottom
Behind Text

' - : In Front of T
Word defaults to In Line with Text which can be o fentorfed

difficult to position the image as it respond just like
text.

= More Layout Options...

Set as Default Layout

Used with permission of Microsoft
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Spell and Grammar Tools

The Review Tab on the Ribbon has many Spelling and Grammar along with many other
proofing and collaboration tools. Many people right click on the underlined suggested
grammar (blue wavy) and spelling (red wavy) errors.

Word has a feature called Auto correct that corrects the common mistakes in with typos
and spelling/grammar.

If Word has corrected something that was not actually an error use the undo function
(CTRL-Z) to undo the last change.

Pressing the Spelling and Grammar button or the keyboard shortcut F7 starts a dialogue
that reviews your document from your current position down to the bottom of the
document. A dialogue will appear asking if you want to check from the top of the document
down.

Examples-Excercise WORD.docx - Word

-
DESIGM PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW DEVELOPER Ryan Evans - E

/) Ink Comment E‘j_ [ Simple Markup  ~ Reject - [‘% fj Eﬂ

rd

=4 [E] Show Markup ~ €' Previous ) ©

Spelling & | Translate Language New Track i Accept Compare Restrict | Start | Linked

Grammar - - Comment £ Show Comments Changes - [E]Reviewing Pane - < 2 Next - Editing | Inking | Notes
Proofing Language Comments Tracking [F] Changes Compare Protect Ink OneNote ~

Spell checkx

Your the best proofer

Used with permission of Microsoft
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Inserting Comments

A comment is one of many ways to collaborate with colleagues. A user can leave a comment
that shows up outside of the document not changing the flow of the document.

Comments can be added, edited and removed from the review tabs Comments group

HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW DEV|

F‘VL,BC E I—_:l a’% ¢E$ \J D elj D E 1#) Ink Comment

Spelling & Define Thesaurus Word | Translate Language Mew  Delete Previous Next Show
Grammar Count = o Comment - Comments

Pronfinn lanauane Comments

Used with permission of Microsoft

Comment showing in a Word 2013 document

—

Comments v X

ﬁ Ryan Evans 3 minutes ago B
Should-numberstyles-be-mentionedf]

E Ryan Evans A few seconds ago
Dr-WrJrk-Break-Down-Structure-with-number-stvleshl

Used with permission of Microsoft
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Save As and Print Output

The File menu on the Ribbon has Save and Save As along with other options

File Menu

The file menu on the Ribbon contains some of these key function of Word:

e Save and Save As e Sharing

e Open documents e Exporting

e Print e Protecting

e Info about the current document e See the File Management Module:2
for more information on saving

Info Dialog

Key features:

e Password Protect e File Properties
e Inspect for privacy and other e Author
options e Date created and modified
e Recover unsaved and previous e Authors and editors
AutoSaved version of the document e File size

Word-Learning Material.docx - Word
Word-Learning Material
C: » Users = xuser » Google Drive » Clients » CITD » Coursware » Word
Protect Document Properties ~
Control what types of changes people can make to this document, Size 1.86MB
Protect
Document - Pages u
Words 1099
Print . "
Total Editing Time 986 Minutes
. Title Add 2 title
Share A Inspect Document
( 3 o ) Tags Add a tag
d Before publishing this file, be aware that it contains: . . » .
Check for Document properties, template name, author's name, related dates and cropped omments fadcamments
Issues~ out image data
Headers and footers Related Dates
Characters formatted as hidden text Last Modified Today, 1:21 AM
Custom XML data Created 4/19/2015 2:26 PM
Account Content that peaple with disabilities are unable to read
Last Printed 4/24/2013 3:40 PM
Options
ﬁj Versions Related People
T
Q Today, 1:41 AM (aut Auther .
Manage 85 Today, autosave) Windows User
Versions - ME Today, 1:31 AM (autosave)
. Add an author
@) Today, 1:18 AM (autosave)
Last Modified By
B Today, 1:09 AM (autosave) Ryan Evans

Used with permission of Microsoft
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Print Dialog

Page 12

File->Print or the keyboard shortcut CTRL + P to open the Print dilog which integrates the

Print Preview.

Key features:

e Number of copies

e Pick printer

e Choose pages to print

e Double sided print option
e Orientation

e Paper size
e Margin size
e Multiple pages printing on one page

Examples-Excercise WORD - Word ? - 0 X

"
Ryan Evans - E

Title Page3

Printer

vy
Ready

Settings
||= Print All Pages
D The whale thing
Pages:

Collated

EB 123 123 123

D Portrait Orientation

Letter
85"x11"

@ Normal Margins
Left: 1" Right: 1"

1 Page Per Sheet

Brother DCP-7065DN Printer...
-

Printer Properties

E Print One Sided
-
Only print on ane side of th...

Table

Employes 1 9

104

85

[ Vot 7

13.9

-

Page Setup

44 |of5 b

2% -

Export to PDF

Used with permission of Microsoft
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To create a PDF from Word 2013 is found under File->Export
Saving a PDF and other document type can also happen in the Save As dialog

Don’t delete the original Word document as it is the easiest way to edit the document.

Examples-Excercise WORD - Word ? - 0O X

-
Ryan Evans = E

©
Export

Mew
Create a PDF/XPS Document

Preserves layout, formatting, fonts, and images

|—H Create PDF/XPS Document

Open =

Content can't be easily changed

Save P/ Change File Type Free viewers are available on the web
| #4
Save As
e
Print Create
PDF/XPS

Share

Export

Close

Account

Options

It is possible to open and convert PDF documents to be able to edit in Word 2013.
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